Forum Index > Support & Feedback > Where did my picasa go?
Previous :: Next Topic  
Author Message
Phil
Member
Member


Joined: 02 Jul 2003
Posts: 2026 | TRs
Location: Shoreline, WA
Phil
  Top

Member
PostMon Sep 22, 2014 9:28 pm 
Reply to topic Reply with quote
I get a "no picasa albums found" error message.  Im logged on to my picasa account, and my gmail account is linked to nwhikers.    confused.gif
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Tom
Admin



Joined: 15 Dec 2001
Posts: 16673 | TRs

Tom
  Top

Admin
PostMon Sep 22, 2014 9:30 pm 
Reply to topic Reply with quote
Did you change your privacy settings?  When you view your albums online at google does it show them as publicly visible?
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Phil
Member
Member


Joined: 02 Jul 2003
Posts: 2026 | TRs
Location: Shoreline, WA
Phil
  Top

Member
PostMon Sep 22, 2014 9:45 pm 
Reply to topic Reply with quote
No changes, and the full public access settings are on, in the folders that I use for here and other forums.  Weird.
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Tom
Admin



Joined: 15 Dec 2001
Posts: 16673 | TRs

Tom
  Top

Admin
PostMon Sep 22, 2014 10:01 pm 
Reply to topic Reply with quote
Are you sure you are using the correct username?  Pull up this URL and replace lakebagger with your google username.

http://picasaweb.google.com/data/feed/base/user/lakebagger?kind=album&alt=rss&hl=en_US&access=public
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Phil
Member
Member


Joined: 02 Jul 2003
Posts: 2026 | TRs
Location: Shoreline, WA
Phil
  Top

Member
PostTue Sep 23, 2014 7:32 am 
Reply to topic Reply with quote
Fixed, thank you.  The name space above this box had my nwhikers username, not my google name.  Funny how never had issue with this before.
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
shetrekker
Member
Member


Joined: 03 Aug 2015
Posts: 3 | TRs

shetrekker
  Top

Member
PostMon Aug 03, 2015 11:03 am 
Reply to topic Reply with quote
I  followed the instructions for creating an album with my pictures on picasa however when I click on Pics it keeps saying no album found. I am new to this so please advise. Thanks, Jeannette
Back to top
View user's profile Search for posts by this user Send private message Reply to topic Reply with quote
Tom
Admin



Joined: 15 Dec 2001
Posts: 16673 | TRs

Tom
  Top

Admin
PostMon Aug 03, 2015 11:22 am 
Reply to topic Reply with quote
It looks like you are entering your google email instead of your username.  If you don't know your username you can go here and use the long number that shows up in "Your gallery URL".
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
shetrekker
Member
Member


Joined: 03 Aug 2015
Posts: 3 | TRs

shetrekker
  Top

Member
PostTue Aug 04, 2015 3:12 pm 
Reply to topic Reply with quote
Ok Thanks!
Back to top
View user's profile Search for posts by this user Send private message Reply to topic Reply with quote
   All times are GMT - 8 Hours
Forum Index > Support & Feedback > Where did my picasa go?
  Happy Birthday mtnwkr, Gav088!
Jump to:   
Search this topic:

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
   Use Disclaimer Powered by phpBB Privacy Policy