Forum Index > Support & Feedback > Having trouble accessing new photo album
Previous :: Next Topic  
Author Message
Fletcher
Member
Member


Joined: 29 Jul 2009
Posts: 1486 | TRs
Location: kirkland
Fletcher
Member
PostMon Apr 04, 2016 12:10 pm 
Reply to topic Reply with quote
I went on a trip last week that I would like to make a trip report for but I can't access my photo album. I went to upload the album to picasa, to find out that google has discontinued it. So I just uploaded the album directly to Google+ and shared it like I have always done in the past. When I open to photo selection tool though, the album is not there. All of my previous albums seem to be accessible just like normal.....
Back to top
View user's profile Search for posts by this user Send private message Reply to topic Reply with quote
puzzlr
Mid Fork Rocks



Joined: 13 Feb 2007
Posts: 6378 | TRs
Location: Stuck in the middle
puzzlr
Mid Fork Rocks
PostMon Apr 04, 2016 2:53 pm 
Reply to topic Reply with quote
I can't help you with your immediate problem, but did you know that Google+ is being slowly dismantled as well? It might continue to have some role, but Google is now pushing users towards it's latest shiny version of Google Photos. There are some flashy AI features that automatically recognize things in the photos, presumably so you don't have to organize anything yourself. But that means there are very few organizational features if you are the kind of person that actually does organize things. I've given up on most Google services except gmail. I can't depend on them to get behind a product for more than a few years. I could rant about some specific things that have bit me recently, but it's just not worth it.

--------------
Mid Fork Rocksflickr
Back to top
View user's profile Search for posts by this user Visit poster's website Send private message Send e-mail Reply to topic Reply with quote
Fletcher
Member
Member


Joined: 29 Jul 2009
Posts: 1486 | TRs
Location: kirkland
Fletcher
Member
PostMon Apr 04, 2016 3:06 pm 
Reply to topic Reply with quote
Google Photos, thats it. All of my past Picasa albums were automatically transferred over to Google Photo as well. If I can't figure this out I may have to switch back to Flickr but would rather not if I don't have to. I'm bummed that google got rid of Picasa, it worked really well for me.  shakehead.gif Hopefully someone will chime in and help me out soon.
Back to top
View user's profile Search for posts by this user Send private message Reply to topic Reply with quote
mehitabel
archyologist



Joined: 23 Mar 2009
Posts: 519 | TRs
Location: the Emerald City
mehitabel
archyologist
PostSun May 08, 2016 2:56 pm 
Reply to topic Reply with quote
I just discovered this as well. So since I was using Picasa which is now google photos, it seems I have no way to put photos on trip reports, unless I switch photo databases.

--------------
toujours gai toujours gai
Back to top
View user's profile Search for posts by this user Visit poster's website Send private message Send e-mail Reply to topic Reply with quote
Tom
Admin



Joined: 15 Dec 2001
Posts: 15403 | TRs

Tom
Admin
PostSun May 08, 2016 3:43 pm 
Reply to topic Reply with quote
Might be able to update the functionality here but not sure of the exact issue.  Sounds like picasa is dead and just need to grab stuff from google photos instead?
Back to top
View user's profile Search for posts by this user Visit poster's website Send private message Send e-mail Reply to topic Reply with quote
mehitabel
archyologist



Joined: 23 Mar 2009
Posts: 519 | TRs
Location: the Emerald City
mehitabel
archyologist
PostWed Jun 29, 2016 8:30 pm 
Reply to topic Reply with quote
I cannot figure out how to grab stuff from google photos

--------------
toujours gai toujours gai
Back to top
View user's profile Search for posts by this user Visit poster's website Send private message Send e-mail Reply to topic Reply with quote
Tom
Admin



Joined: 15 Dec 2001
Posts: 15403 | TRs

Tom
Admin
PostSat Jul 02, 2016 2:22 am 
Reply to topic Reply with quote
OK, I put in a fix.  It's not ideal but pretty much the only solution since google photos won't show us your albums unless you share the link to each one.

See updated instructions here:

http://www.nwhikers.net/forums/viewtopic.php?t=10921
Back to top
View user's profile Search for posts by this user Visit poster's website Send private message Send e-mail Reply to topic Reply with quote
Tom
Admin



Joined: 15 Dec 2001
Posts: 15403 | TRs

Tom
Admin
PostSat Jul 02, 2016 3:14 pm 
Reply to topic Reply with quote
BTW, I noticed Tom_S just posted a bunch of picasa photos in a TR .  I asked him how he got it to work (since my impression from this thread was that new picasa albums were not showing up).  He said all he did was make the albums public in picasa.  So I did a test with my google account.  I had created a test album in google photos last night when I was testing the google photos option.  I went to picasa and the album also showed up there.  But when I tried to access it here (via the picasa option) the new album did not show up.  So I went to picasa and noticed the album was not set to public.  I changed it to public and tried again.  It did not show up initially, but a few minutes later it *did* show up.

Short story, if you can't access your new picasa albums here, go to picasa, make sure your albums are set to public, wait a few minutes and they should show up here.  I'm not sure how much longer this option will be available since google is in the process of retiring picasa, but it beats the google photos option.

Also give this a try if you have your albums at google photos since it seems those albums will also show up at picasa.  Go to picasa, set the albums to public, then see if you can access them here via the "picasa" option using your google email and the "Pics" button.
Back to top
View user's profile Search for posts by this user Visit poster's website Send private message Send e-mail Reply to topic Reply with quote
Gimpilator
Member
Member


Joined: 12 Oct 2006
Posts: 1278 | TRs
Location: Edmonds, WA
Gimpilator
Member
PostWed Aug 03, 2016 4:04 pm 
Reply to topic Reply with quote
As of August 2 the dreaded threat has come true.  shakehead.gif

Google has permanently disabled uploading features for the Picasa Web albums.  This does not mean you can no longer access your existing photos.   It only means you cannot create new albums or photos.  They are forcing us to use the new Google Photos. 

If you use Picasa as your main image host for adding pictures to your trip reports,  this will affect you.  Hopefully when Tom is finished resolving the current Web host issues,  he can also find the time to add Google Photos to the supported photo host options in the trip report builder.  I don't know how complicated that might prove to be.  When it rains,  it pours, right?

But I will say that the reason I quit posting reports elsewhere and now use only NWH is because of the nice quick photo tool which Tom built.  It has saved me countless hours over the years.

--------------
http://www.summitpost.org/user_page.php?user_id=25744
http://www.peakbagger.com/climber/ClimbListC.aspx?cid=2650&sort=elevft&u=ft&j=-1&y=9999

Keep climbing mountains and don't slip!
Back to top
View user's profile Search for posts by this user Visit poster's website Send private message Send e-mail Reply to topic Reply with quote
Tom
Admin



Joined: 15 Dec 2001
Posts: 15403 | TRs

Tom
Admin
PostWed Aug 03, 2016 4:40 pm 
Reply to topic Reply with quote
The option for google photos is already there.  Just select "google album" in the drop down, go to google photos and grab the URL to the album, then paste the link in the text box and hit the "Pics" button.
Back to top
View user's profile Search for posts by this user Visit poster's website Send private message Send e-mail Reply to topic Reply with quote
Gimpilator
Member
Member


Joined: 12 Oct 2006
Posts: 1278 | TRs
Location: Edmonds, WA
Gimpilator
Member
PostWed Aug 03, 2016 4:59 pm 
Reply to topic Reply with quote
Thanks Tom!  I tried it and it works great.  Now I can go back to my OCD pattern of: do a trip / post a report / do a trip / post a report / do a trip / post a report ...

--------------
http://www.summitpost.org/user_page.php?user_id=25744
http://www.peakbagger.com/climber/ClimbListC.aspx?cid=2650&sort=elevft&u=ft&j=-1&y=9999

Keep climbing mountains and don't slip!
Back to top
View user's profile Search for posts by this user Visit poster's website Send private message Send e-mail Reply to topic Reply with quote
  Display:     All times are GMT - 8 Hours
Forum Index > Support & Feedback > Having trouble accessing new photo album
  Happy Birthday User-Name, OutOfOffice!
Jump to:   
Search this topic:

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
   Use Disclaimer Powered by phpBB Privacy Policy