Forum Index > Trail Talk > Where did the saloon go?
Previous :: Next Topic  
Author Message
kbatku
Questionable hiker



Joined: 17 Sep 2007
Posts: 3260 | TRs
Location: Yaquima
kbatku
  Top

Questionable hiker
PostThu Sep 05, 2019 6:05 pm 
Reply to topic Reply with quote
???
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Tom
Admin



Joined: 15 Dec 2001
Posts: 15960 | TRs

Tom
  Top

Admin
PostThu Sep 05, 2019 6:10 pm 
Reply to topic Reply with quote
Maybe it's here.
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
kbatku
Questionable hiker



Joined: 17 Sep 2007
Posts: 3260 | TRs
Location: Yaquima
kbatku
  Top

Questionable hiker
PostThu Sep 05, 2019 6:15 pm 
Reply to topic Reply with quote
Odd, isn't showing on my page. gear/food/photo  then support links  - no saloon
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Tom
Admin



Joined: 15 Dec 2001
Posts: 15960 | TRs

Tom
  Top

Admin
PostThu Sep 05, 2019 6:32 pm 
Reply to topic Reply with quote
It might not display if your screen isn't wide enough. Try lowering the zoom?
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
kbatku
Questionable hiker



Joined: 17 Sep 2007
Posts: 3260 | TRs
Location: Yaquima
kbatku
  Top

Questionable hiker
PostThu Sep 05, 2019 8:14 pm 
Reply to topic Reply with quote
Odd, that's not it. Must be only me. You can delete this post ifn you want
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Tom
Admin



Joined: 15 Dec 2001
Posts: 15960 | TRs

Tom
  Top

Admin
PostThu Sep 05, 2019 8:18 pm 
Reply to topic Reply with quote
Did you try a different browser? Perhaps you blocked the icon and link with some ad blocking software or browser feature.
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Gabep
Member
Member


Joined: 03 Aug 2016
Posts: 12 | TRs
Location: Kenmore
Gabep
  Top

Member
PostFri Sep 06, 2019 10:15 am 
Reply to topic Reply with quote
I seem to have the same issue as kbatku. I can see it listed on the forum index but it is missing from the headers at the top of the page. This only seems to be happening using a chrome browser, if I switch to IE it appears again. Not an issue for me just noticed it was not there.
Back to top
View user's profile Search for posts by this user Send private message Reply to topic Reply with quote
Schenk
Off Leash Man



Joined: 16 Apr 2012
Posts: 2272 | TRs
Location: Traveling, with the bear, to the other side of the Mountain
Schenk
  Top

Off Leash Man
PostFri Sep 06, 2019 11:47 am 
Reply to topic Reply with quote
Same thing here. I can only see the link to Saloon when I am at the Forum Index.
http://www.nwhikers.net/forums/index.php

It no longer appears as a "quick link" at the top of the page when I am viewing topics.

--------------
Nature exists with a stark indifference to humans' situation.
Back to top
View user's profile Search for posts by this user Send private message Reply to topic Reply with quote
Stefan
Member
Member


Joined: 17 Dec 2001
Posts: 4492 | TRs

Stefan
  Top

Member
PostFri Sep 06, 2019 12:10 pm 
Reply to topic Reply with quote
I can't see quick link either. It is gone.  I have chrome.

--------------
Art is an adventure.
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Grannyhiker
Member
Member


Joined: 29 Jul 2006
Posts: 3228 | TRs
Location: Gateway to the Columbia Gorge
Grannyhiker
  Top

Member
PostFri Sep 06, 2019 12:15 pm 
Reply to topic Reply with quote
Same here, and I have Safari.

It's not that hard to click on "Forum Index," though.  In the grand scheme of things, this "problem" is pretty insignificant.

--------------
May your trails be crooked, winding, lonesome, dangerous, leading to the most amazing view.--E.Abbey
Back to top
View user's profile Search for posts by this user Send private message Reply to topic Reply with quote
Foist
Sultan of Sweat



Joined: 08 May 2006
Posts: 3667 | TRs
Location: Back!
Foist
  Top

Sultan of Sweat
PostFri Sep 06, 2019 2:09 pm 
Reply to topic Reply with quote
Schenk wrote:
Same thing here. I can only see the link to Saloon when I am at the Forum Index.
http://www.nwhikers.net/forums/index.php

It no longer appears as a "quick link" at the top of the page when I am viewing topics.

Same here.
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Navy salad
Member
Member


Joined: 09 Sep 2008
Posts: 1586 | TRs
Location: Woodinville
Navy salad
  Top

Member
PostFri Sep 06, 2019 2:16 pm 
Reply to topic Reply with quote
Looks like same old same old "Saloon/Trade" to me. I use Firefox
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Hesman
Member
Member


Joined: 24 Oct 2005
Posts: 791 | TRs

Hesman
  Top

Member
PostFri Sep 06, 2019 3:32 pm 
Reply to topic Reply with quote
No change for me on iOS safari.

--------------
You can fool all the people some of the time, and some of the people all the time, but you cannot fool all the people all the time. - Abraham Lincoln
Don't cry because it's over. Smile because it happened. - Dr. Seuss
Back to top
View user's profile Search for posts by this user Send private message Reply to topic Reply with quote
zephyr
aka friendly hiker



Joined: 21 Jun 2009
Posts: 1900 | TRs
Location: West Seattle
zephyr
  Top

aka friendly hiker
PostFri Sep 06, 2019 4:59 pm 
Reply to topic Reply with quote
Navy salad wrote:
Looks like same old same old "Saloon/Trade" to me. I use Firefox

Same (normal view) for me too.  I use Firefox.  ~z
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
NacMacFeegle
Member
Member


Joined: 16 Jan 2014
Posts: 2597 | TRs
Location: United States
NacMacFeegle
  Top

Member
PostFri Sep 06, 2019 8:01 pm 
Reply to topic Reply with quote
I'm seeing this problem too (using Chrome).

--------------
Read my hiking related stories and more at http://illuminationsfromtheattic.blogspot.com/
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
  Display:     All times are GMT - 8 Hours
Forum Index > Trail Talk > Where did the saloon go?
  Happy Birthday outdoorgirl, wildernessed!
Jump to:   
Search this topic:

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
   Use Disclaimer Powered by phpBB Privacy Policy