Forum Index > Support & Feedback > Photo thumbnails not showing up
Previous :: Next Topic  
Author Message
alpendave
F-Bomber Pilot



Joined: 01 Aug 2008
Posts: 876 | TRs

alpendave
  Top

F-Bomber Pilot
PostSun May 18, 2014 5:32 pm 
Reply to topic Reply with quote
Didn't do anything different than I normally do, but my photos aren't showing up in my trip report. Just the links. What's going on?

Trip Report

--------------
Life is too short to take too seriously.

Being afraid of dying is not synonymous with being afraid of not living. The former is so occupied with avoiding death that he never truly lives. The later would rather risk death in the hope of truly living.
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Tom
Admin



Joined: 15 Dec 2001
Posts: 16674 | TRs

Tom
  Top

Admin
PostSun May 18, 2014 7:44 pm 
Reply to topic Reply with quote
Change the https: to http:
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
   All times are GMT - 8 Hours
Forum Index > Support & Feedback > Photo thumbnails not showing up
  Happy Birthday mtnwkr, Gav088!
Jump to:   
Search this topic:

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
   Use Disclaimer Powered by phpBB Privacy Policy