Forum Index > Support & Feedback > Photo thumbnails not showing up
Previous :: Next Topic  
Author Message
alpendave
Cat Herder



Joined: 01 Aug 2008
Posts: 708 | TRs
Location: Kitsap Peninsula
alpendave
  Top

Cat Herder
PostSun May 18, 2014 5:32 pm 
Reply to topic Reply with quote
Didn't do anything different than I normally do, but my photos aren't showing up in my trip report. Just the links. What's going on?

Trip Report

--------------
Like a ray of sunshine in a drought stricken land.

What we do does far more than what we think others ought to do. Inspiration is a far greater power for good than coercion. In your own life, show others the good that you wish to see in the world.
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Tom
Admin



Joined: 15 Dec 2001
Posts: 15578 | TRs

Tom
  Top

Admin
PostSun May 18, 2014 7:44 pm 
Reply to topic Reply with quote
Change the https: to http:
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
  Display:     All times are GMT - 8 Hours
Forum Index > Support & Feedback > Photo thumbnails not showing up
Jump to:   
Search this topic:

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
   Use Disclaimer Powered by phpBB Privacy Policy