Forum Index > Support & Feedback > Flickr sets broken?
Previous :: Next Topic  
Author Message
mbravenboer
Member
Member


Joined: 20 Oct 2013
Posts: 1382 | TRs
Location: Seattle
mbravenboer
  Top

Member
PostSun May 17, 2015 3:57 pm 
Reply to topic Reply with quote
When I click "Show sets", I get the message "No public sets found for ...". Perhaps Flickr changed something in their API?
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Tom
Admin



Joined: 15 Dec 2001
Posts: 16674 | TRs

Tom
  Top

Admin
PostMon May 18, 2015 2:12 am 
Reply to topic Reply with quote
Thanks for heads up.  Should be fixed now.
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
mbravenboer
Member
Member


Joined: 20 Oct 2013
Posts: 1382 | TRs
Location: Seattle
mbravenboer
  Top

Member
PostThu May 21, 2015 10:50 pm 
Reply to topic Reply with quote
Thanks Tom! Confirmed.
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
tommytownsend
Member
Member


Joined: 28 Oct 2009
Posts: 42 | TRs

tommytownsend
  Top

Member
PostTue Jul 14, 2015 8:29 pm 
Reply to topic Reply with quote
I'm having a hard time getting images from flickr to add to my post. I see that sets are now albums and have put my trip images in an album. when I clink on that set (album) only a few of the images in the album are displayed
any ideas?
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
olderthanIusedtobe
Member
Member


Joined: 05 Sep 2011
Posts: 7102 | TRs
Location: Shoreline
olderthanIusedtobe
  Top

Member
PostSun Jul 19, 2015 9:21 am 
Reply to topic Reply with quote
Yeah flickr isn't displaying full sets for me today either.
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Tom
Admin



Joined: 15 Dec 2001
Posts: 16674 | TRs

Tom
  Top

Admin
PostSun Jul 19, 2015 10:16 am 
Reply to topic Reply with quote
Are the missing images and/or sets public?  Private won't appear.
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
olderthanIusedtobe
Member
Member


Joined: 05 Sep 2011
Posts: 7102 | TRs
Location: Shoreline
olderthanIusedtobe
  Top

Member
PostSun Jul 19, 2015 11:10 am 
Reply to topic Reply with quote
Tom wrote:
Are the missing images and/or sets public?  Private won't appear.

Yeah, it was set to public when I downloaded the pics to flickr yesterday.  It's a large album.  Maybe about 1/3 of the pictures don't show up on nwhikers when I'm trying to post pics here.  Seems like I've had hiccups like this once before, eventually it worked again.
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
   All times are GMT - 8 Hours
Forum Index > Support & Feedback > Flickr sets broken?
  Happy Birthday mtnwkr, Gav088!
Jump to:   
Search this topic:

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
   Use Disclaimer Powered by phpBB Privacy Policy