Forum Index > Support & Feedback > Was NWHikers.net down for a while?
Previous :: Next Topic  
Author Message
Navy salad
Member
Member


Joined: 09 Sep 2008
Posts: 1479 | TRs
Location: Woodinville
Navy salad
Member
PostFri Sep 21, 2018 10:51 am 
Reply to topic Reply with quote
Apologies in advance for putting this in the Trail Talk thread, but I was concerned about the lack of views on the "Support" thread.

When I tried accessing the site (using Firefox and Windows 10) for the past couple days, I would just get an error message saying something like "unauthorized access denied" (I forget the exact wording). I tried several times with the same response. Today, it's back to normal.

Was this just me????
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Frango
Member
Member


Joined: 21 Nov 2012
Posts: 141 | TRs

Frango
Member
PostFri Sep 21, 2018 10:53 am 
Reply to topic Reply with quote
No itís not just you. The site crashed apparently because of all the increased traffic over the last few days.
Back to top
View user's profile Search for posts by this user Send private message Reply to topic Reply with quote
reststep
Member
Member


Joined: 17 Dec 2001
Posts: 4134 | TRs

reststep
Member
PostFri Sep 21, 2018 12:06 pm 
Reply to topic Reply with quote
Thank you to Tom D. for getting it back working again.

--------------
"The mountains are calling and I must go." - John Muir
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
AlpineRose
Member
Member


Joined: 08 May 2012
Posts: 1966 | TRs

AlpineRose
Member
PostFri Sep 21, 2018 4:07 pm 
Reply to topic Reply with quote
Site was inaccessible for about 24 hours.  Don't know squat about web stuff, but often site unavailability has something to do with the htaccess file, which was mentioned in the error message I saw (using Internet Explorer).

Tom, thanks for getting the site accessible again.  And for locking a certain something.
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
joker
seeker



Joined: 12 Aug 2006
Posts: 7367 | TRs
Location: state of confusion
joker
seeker
PostSat Sep 22, 2018 11:09 am 
Reply to topic Reply with quote
Yes, thanks to the management/janitorial crew for  dealing  with whatever crap caused that (whether an upgrade problem or a DDOS attack by grumpy folks).
Back to top
View user's profile Search for posts by this user Send private message Reply to topic Reply with quote
Tom
Admin



Joined: 15 Dec 2001
Posts: 15412 | TRs

Tom
Admin
PostSat Sep 22, 2018 1:29 pm 
Reply to topic Reply with quote
Not a DDOS attack.  Our host (pair networks) took issue with the increase in traffic and started to throttle our bandwidth, eventually shutting down the site completely.  On Thursday morning they initially indicated there was a "hardware issue" and technicians were working on it but after 12 hours after I pointed out mcaver's site (hosted on the same server) was working just fine and they fessed up.  We pay a pretty penny for our shared hosting and were happy to do so as pair historically did the responsible thing and not load up their shared servers with a lot of users, but now I suspect the premium we pay doesn't go much farther than their pockets.
Back to top
View user's profile Search for posts by this user Visit poster's website Send private message Send e-mail Reply to topic Reply with quote
zephyr
aka friendly hiker



Joined: 21 Jun 2009
Posts: 1770 | TRs
Location: West Seattle
zephyr
aka friendly hiker
PostMon Oct 08, 2018 5:33 pm 
Reply to topic Reply with quote
For some reason I was logged out this afternoon. Was this a general thing?  I had been away for several hours and had checked the site earlier in the day.  Then when I  reopened the forum I thought it was odd that there were no new posts indicated.  Then I went to respond to someone and I was forced to log in.  Hmmm.   huh.gif   ~z
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Bernardo
Member
Member


Joined: 08 Feb 2010
Posts: 1832 | TRs
Location: out and about in the world
Bernardo
Member
PostMon Oct 08, 2018 6:35 pm 
Reply to topic Reply with quote
Didn't effect me today.  Everything was normal.
Back to top
View user's profile Search for posts by this user Send private message Reply to topic Reply with quote
zephyr
aka friendly hiker



Joined: 21 Jun 2009
Posts: 1770 | TRs
Location: West Seattle
zephyr
aka friendly hiker
PostTue Oct 09, 2018 9:08 am 
Reply to topic Reply with quote
Bernardo wrote:
Everything was normal.

Thanks.  It's still a mystery.  ~z
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
  Display:     All times are GMT - 8 Hours
Forum Index > Support & Feedback > Was NWHikers.net down for a while?
  Happy Birthday the photogger, Pribbs!
Jump to:   
Search this topic:

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
   Use Disclaimer Powered by phpBB Privacy Policy