Forum Index > Support & Feedback > scrolling doesn't always work
 Reply to topic
Previous :: Next Topic
Author     Message
AA+
iron
Member
Member


Joined: 10 Aug 2008
Posts: 6226 | TRs | Pics
iron
Member
PostThu Apr 13, 2017 2:00 pm 
i've noticed a few times in the last week+ where scrolling doesn't work. doesn't matter which forum. hit or miss from what i see. other websites open concurrently with NWH do not have the same issue, so it's not my browser (chrome), i think.

Back to top Reply to topic Reply with quote Send private message
Tom
Admin



Joined: 15 Dec 2001
Posts: 16809 | TRs | Pics
Tom
Admin
PostThu Apr 13, 2017 3:47 pm 
How are you scrolling?

The only thing I can think of is the lightbox traps click, drag, touch, scroll, etc. events so maybe it's not closing itself properly.  When I was testing the lightbox and tweaking things I noticed Chrome would occasionally get confused and stop working properly.  I think it's a Chrome bug as I didn't notice it in other browsers.  When this happens I would suggest closing down Chrome and re-opening it to see if it solves the issue.  Or navigate to a new NWH page and see if that solves it.

If anyone else is having this issue it would help to pinpoint what might trigger.

I use firefox and have not noticed any issues.

Back to top Reply to topic Reply with quote Send private message
iron
Member
Member


Joined: 10 Aug 2008
Posts: 6226 | TRs | Pics
iron
Member
PostThu Apr 13, 2017 4:11 pm 
scrolling with a mouse, center roller thingy.

Back to top Reply to topic Reply with quote Send private message
Tom
Admin



Joined: 15 Dec 2001
Posts: 16809 | TRs | Pics
Tom
Admin
PostThu Apr 13, 2017 4:25 pm 
Have you tried clicking somewhere on the page when this happens?  Sometimes scroll events won't work unless the mouse is over the page.  I would also try uninstalling and reinstalling chrome, just in case some setting is corrupted.

Back to top Reply to topic Reply with quote Send private message
iron
Member
Member


Joined: 10 Aug 2008
Posts: 6226 | TRs | Pics
iron
Member
PostThu Apr 13, 2017 4:55 pm 
yep. clicked. rescrolled. nothing. had to drag the slider down to move the page.

Back to top Reply to topic Reply with quote Send private message
Tom
Admin



Joined: 15 Dec 2001
Posts: 16809 | TRs | Pics
Tom
Admin
PostThu Apr 13, 2017 5:39 pm 
On my old computer I used to have problems with the scroll all of a sudden not working until I rebooted. I don't think it was limited to specific websites though. I'd make sure you're up-to-date with the latest drivers for your mouse and also try resetting Chrome and temporarily disabling all add-ons.

Back to top Reply to topic Reply with quote Send private message
iron
Member
Member


Joined: 10 Aug 2008
Posts: 6226 | TRs | Pics
iron
Member
PostThu Apr 13, 2017 8:06 pm 
it's from my work computer. new as of 2 months ago. restarted daily.

Back to top Reply to topic Reply with quote Send private message
Randito
Snarky Member



Joined: 27 Jul 2008
Posts: 8103 | TRs | Pics
Location: Bellevue at the moment.
Randito
Snarky Member
PostFri Apr 14, 2017 11:34 am 
To see if the issue is browser/website related -- or mouse related ... when scrolling stops working in NWHikers -- open up Notepad with some giant text file and see if you can scroll in it using the mouse wheel.

If Notepad doesn't scroll either -- the mouse and/or it's drivers are the problem...

HTH.

Back to top Reply to topic Reply with quote Send private message
iron
Member
Member


Joined: 10 Aug 2008
Posts: 6226 | TRs | Pics
iron
Member
PostFri Apr 14, 2017 11:35 am 
i don't think it's the mouse. sorry. i've scrolled other things immediately before/after noticing it on NWH. whatever. it's not that big of a deal. i just come back some other time.

Back to top Reply to topic Reply with quote Send private message
Tom
Admin



Joined: 15 Dec 2001
Posts: 16809 | TRs | Pics
Tom
Admin
PostFri Apr 14, 2017 12:48 pm 
Things to test / report the next time it happens:

1)  Did you open a lightbox image or do something else just before the scrolling stops working or does it happen as soon as you navigate to the page?

2)  Does the page contain lots of images or anything unusual, such as an embedded map or video?

3)  If you refresh the page does it fix the problem?

4)  If you hit your back button, then click on the same link to return to the page does it fix the problem?  Note: this is similar to refresh, but will be a cleaner refresh.

5)  If you navigate to another NWH page does it fix the problem?

Back to top Reply to topic Reply with quote Send private message
iron
Member
Member


Joined: 10 Aug 2008
Posts: 6226 | TRs | Pics
iron
Member
PostFri Apr 14, 2017 12:52 pm 
1. no LB. rather, it was either the NWH homepage or a subforum homepage.

2. see 1.

3. refresh worked once or twice, but not other times.

4. haven't tried

5. haven't tried/don't recall.

Back to top Reply to topic Reply with quote Send private message
   All times are GMT - 8 Hours
 Reply to topic
Forum Index > Support & Feedback > scrolling doesn't always work
  Happy Birthday HundsSolo!
Jump to:   
Search this topic:

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
   Use Disclaimer Powered by phpBB Privacy Policy