Forum Index > Trail Talk > Where did the saloon go?
Previous :: Next Topic  
Author Message
kbatku
Questionable hiker



Joined: 17 Sep 2007
Posts: 3260 | TRs
Location: Yaquima
kbatku
  Top

Questionable hiker
PostFri Sep 06, 2019 9:08 pm 
Reply to topic Reply with quote
Must be a Chrome thing then - odd
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Tom
Admin



Joined: 15 Dec 2001
Posts: 15890 | TRs

Tom
  Top

Admin
PostFri Sep 06, 2019 9:36 pm 
Reply to topic Reply with quote
I usually use Firefox but checked Chrome and didn't see the issue.  It says Google Chrome is up to date Version 76.0.3809.132 (Official Build) (64-bit).  What build are you guys seeing the problem?  Obviously a Chrome bug - if I can get it to manifest on my end should be easy to fix.
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Slide Alder Slayer
Member
Member


Joined: 14 Jan 2002
Posts: 1928 | TRs

Slide Alder Slayer
  Top

Member
PostSat Sep 07, 2019 9:46 am 
Reply to topic Reply with quote
I use chrome and saloon and trade vanished a few days ago.
Back to top
View user's profile Search for posts by this user Send private message Reply to topic Reply with quote
Grannyhiker
Member
Member


Joined: 29 Jul 2006
Posts: 3221 | TRs
Location: Gateway to the Columbia Gorge
Grannyhiker
  Top

Member
PostSat Sep 07, 2019 11:13 am 
Reply to topic Reply with quote
As I mentioned, I have the same problem with Mac Safari.  So it isn't just Chrome.  As I also mentioned, the "problem" doesn't bother me enough to research further!

I'm still trying to find two years' worth of lost emails on Frontier Mail, and not getting any system help from Frontier.  Now  that is a real problem!  Needless to say, it's goodbye Frontier!

--------------
May your trails be crooked, winding, lonesome, dangerous, leading to the most amazing view.--E.Abbey
Back to top
View user's profile Search for posts by this user Send private message Reply to topic Reply with quote
Tom
Admin



Joined: 15 Dec 2001
Posts: 15890 | TRs

Tom
  Top

Admin
PostSat Sep 07, 2019 2:46 pm 
Reply to topic Reply with quote
My chrome version updated overnight and started manifesting the issue so I was able to put in something to fix it.  Hopefully it resolves on Mac Safari as well.
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Hesman
Member
Member


Joined: 24 Oct 2005
Posts: 767 | TRs

Hesman
  Top

Member
PostSat Sep 07, 2019 4:09 pm 
Reply to topic Reply with quote
Grannyhiker wrote:
As I mentioned, I have the same problem with Mac Safari.

Hmm. It must be a macOS issue with Safari since it shows up fine using Safari on my iPad and iOS.

--------------
You can fool all the people some of the time, and some of the people all the time, but you cannot fool all the people all the time. - Abraham Lincoln
Don't cry because it's over. Smile because it happened. - Dr. Seuss
Back to top
View user's profile Search for posts by this user Send private message Reply to topic Reply with quote
Chief Joseph
Member
Member


Joined: 10 Nov 2007
Posts: 4934 | TRs
Location: What Verlot Forgot.
Chief Joseph
  Top

Member
PostSat Sep 07, 2019 4:18 pm 
Reply to topic Reply with quote
I use a Chromebook and it's visible to me.

--------------
Go placidly amid the noise and waste, and remember what comfort there may be in owning a piece thereof.
Back to top
View user's profile Search for posts by this user Send private message Reply to topic Reply with quote
Tom
Admin



Joined: 15 Dec 2001
Posts: 15890 | TRs

Tom
  Top

Admin
PostSat Sep 07, 2019 4:41 pm 
Reply to topic Reply with quote
Should be fixed now.
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
moonspots
Happy Curmudgeon



Joined: 03 Feb 2007
Posts: 2045 | TRs
Location: North Dakota
moonspots
  Top

Happy Curmudgeon
PostSat Sep 07, 2019 5:37 pm 
Reply to topic Reply with quote
zephyr wrote:
Navy salad wrote:
Looks like same old same old "Saloon/Trade" to me. I use Firefox

Same (normal view) for me too.  I use Firefox.  ~z
.

And 'normal" here as well. Using Safari on macbook.

[edit] I see that it's been fixed. Tom, what did you find, or how did you fix it? And how did it get 'broken"?

--------------
"Out, OUT you demons of Stupidity"! - St Dogbert, patron Saint of Technology
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Tom
Admin



Joined: 15 Dec 2001
Posts: 15890 | TRs

Tom
  Top

Admin
PostSat Sep 07, 2019 6:11 pm 
Reply to topic Reply with quote
It's just a bug that cropped up with the latest version of chrome so used another method to align the icons up top.
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
kbatku
Questionable hiker



Joined: 17 Sep 2007
Posts: 3260 | TRs
Location: Yaquima
kbatku
  Top

Questionable hiker
PostSat Sep 07, 2019 9:13 pm 
Reply to topic Reply with quote
Order is restored to the world
Back to top
View user's profile Search for posts by this user Send private message Send e-mail Reply to topic Reply with quote
Grannyhiker
Member
Member


Joined: 29 Jul 2006
Posts: 3221 | TRs
Location: Gateway to the Columbia Gorge
Grannyhiker
  Top

Member
PostWed Sep 11, 2019 1:25 pm 
Reply to topic Reply with quote
OK, I clicked the icon in the top bar that hides the list of bookmarks in the left margin. Now the entire set of icons is on the screen, including the Saloon.  (Mac Safari)

Still no joy from Frontier on those two years of missing emails, though.

--------------
May your trails be crooked, winding, lonesome, dangerous, leading to the most amazing view.--E.Abbey
Back to top
View user's profile Search for posts by this user Send private message Reply to topic Reply with quote
MtnGoat
Member
Member


Joined: 17 Dec 2001
Posts: 11034 | TRs
Location: Lyle, WA
MtnGoat
  Top

Member
PostWed Sep 11, 2019 1:29 pm 
Reply to topic Reply with quote
I saw it vanish as well, but when I changed pages it showed up again.

--------------
Diplomacy is the art of saying 'Nice doggie' until you can find a rock. - Will Rogers
Back to top
View user's profile Search for posts by this user Send private message Reply to topic Reply with quote
  Display:     All times are GMT - 8 Hours
Forum Index > Trail Talk > Where did the saloon go?
  Happy Birthday Matt!
Jump to:   
Search this topic:

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
   Use Disclaimer Powered by phpBB Privacy Policy