Forum Index > Support & Feedback > Somehow the PMs aren't working as well as they used to.
 Reply to topic
Previous :: Next Topic
Author Message
zephyr
aka friendly hiker



Joined: 21 Jun 2009
Posts: 3110 | TRs | Pics
Location: West Seattle
zephyr
aka friendly hiker
PostWed Nov 16, 2022 9:22 am 
Back in the day if you had mail in your Inbox a little window would open when you signed on saying something like "You've got mail." Then it morphed recently into just seeing a "1" on the left of the Inbox at the top. Then this morning, I was expecting a PM from someone and there was no "1" up there until I went hunting through the Inboxes for a new message. Finally the "1" popped up there. Kinda late. But I definitely miss the little window pop up we used to have. It was a nice alert. Hopefully my description is adequate. ~z

Back to top Reply to topic Reply with quote Send private message
Tom
Admin



Joined: 15 Dec 2001
Posts: 17355 | TRs | Pics
Tom
Admin
PostWed Nov 16, 2022 12:06 pm 
My guess is your browser is blocking the pop up or you may have turned off the notification in your profile. As far as the text indicating the number of messages, not sure why that would change as the same routine is called for each page load before any other code is executed, so it should be consistent. My guess is you didn't notice it at first or could have been using your back button or viewing an older page that wouldn't show the current message count. There should be a mailbox icon when you have a new PM. That's what I look for. It appears to the left of "Forum Index" when you have a new message. I plan to change things in the near future as the pop up is very old skool and of the type browsers like to block. It will likely be replaced with a toast notification.

Back to top Reply to topic Reply with quote Send private message
zephyr
aka friendly hiker



Joined: 21 Jun 2009
Posts: 3110 | TRs | Pics
Location: West Seattle
zephyr
aka friendly hiker
PostWed Nov 16, 2022 1:34 pm 
Tom wrote:
My guess is your browser is blocking the pop up or you may have turned off the notification in your profile.
Thanks for getting back. Okay. I just checked my profile for NWHikers. I do have pop up notification turned on. Now to check the browser. I don't recall changing anything. I do clear cache and delete cookies often for many websites. Sometimes I get carried away and delete NWHikers but I then just log in again. Not sure if that has any effect on the pop up notification. Okay I found the pop up window permission on Firefox browser. I think I already had it set to allow NWHikers. But I re-entered it and it's saved. Maybe someone could send me a PM to see if that works or not. Thanks, ~z

Back to top Reply to topic Reply with quote Send private message
Tom
Admin



Joined: 15 Dec 2001
Posts: 17355 | TRs | Pics
Tom
Admin
PostWed Nov 16, 2022 2:48 pm 
You can send PMs to yourself to test.

Back to top Reply to topic Reply with quote Send private message
zephyr
aka friendly hiker



Joined: 21 Jun 2009
Posts: 3110 | TRs | Pics
Location: West Seattle
zephyr
aka friendly hiker
PostWed Nov 16, 2022 6:41 pm 
Tom wrote:
You can send PMs to yourself to test.
I did it. I sent myself a PM. At first there was no pop up. But there was an indicator up at the Inbox. Then, I happened to notice an error message up at the upper left. Something to the effect of: "Firefox has blocked a pop up window from this website.". Then it gave me some options. I clicked and one of the choices was to allow pop ups from NWHikers. I clicked "Yes" and immediately I got the missing pop up window. Yay... breakdance.gif Thank you, Tom. ~z

Back to top Reply to topic Reply with quote Send private message
   All times are GMT - 8 Hours
 Reply to topic
Forum Index > Support & Feedback > Somehow the PMs aren't working as well as they used to.
Jump to:   
Search this topic:

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum