Forum Index > Full Moon Saloon > Help wanted, Photos not Importing, Folders Set to Read-Only, Windows 11
 Reply to topic
Previous :: Next Topic
Author Message
markh752
Snoozing on a rock!



Joined: 03 Dec 2011
Posts: 866 | TRs | Pics
markh752
Snoozing on a rock!
PostSat Mar 23, 2024 5:51 pm 
This is mark's son, you might have seen me in his earlier TR's, I was trying to help Mark import some photos from his camera to his laptop and the photos app was malfunctioning and kept showing pictures but they were completely grey, we tried to terminate, repair, reset, and uninstall and reinstall the photos app but the pictures that used to be there just kept being blank, the only thing that changed anything was deleting the folders and files that were trying to be displayed. Thinking it was fixed we tried to freshly import all the different pictures however when we try to import by select all files on the camera and then selecting the folder we want to import to we just keep having the process immediately stopped without so much as a warning popup, for a split second a progress bar appears where it shows like importing 0 of 1000 pictures, so i tried to look at the properties of the folders and they were all set to read only, i disabled that setting and hit apply and tried to import again however when i tried to the same thing happened so i looked at the folder again, it showed it as read only again. I then looked at other folders such as the default downloads and pictures folder and they were all read only, trying to go to the properties of the C drive and trying to make the user have full control of the drive just led it to saying that files were open elsewhere and there was nothing that could be done, i looked at the controlled folder access setting but that was already off, at this point i have no idea what to do. We ended up factory resetting the laptop, everything seems to be working fine now.

Back to top Reply to topic Reply with quote Send private message
Tom
Admin



Joined: 15 Dec 2001
Posts: 17865 | TRs | Pics
Tom
Admin
PostSat Mar 23, 2024 6:47 pm 
What kind of camera? Assuming the camera has a memory card, can't you just remove it from the camera and insert it into the memory card slot on the laptop, or worst case, insert the memory card into a usb reader to copy the files. That's the only way I've ever transferred images from my camera to my laptop. I never use the camera manufacturer's software.

Back to top Reply to topic Reply with quote Send private message
markh752
Snoozing on a rock!



Joined: 03 Dec 2011
Posts: 866 | TRs | Pics
markh752
Snoozing on a rock!
PostSat Mar 23, 2024 7:00 pm 
The camera is a FinePix XP60 released by Fujifilm, the phone is also a Samsung 21s. Even without the import option in the photos app we can still access the photos by viewing them in the windows explorer, however this is more of a work around than a fix as all the folders are still set to read only.

Back to top Reply to topic Reply with quote Send private message
Tom
Admin



Joined: 15 Dec 2001
Posts: 17865 | TRs | Pics
Tom
Admin
PostSat Mar 23, 2024 7:14 pm 
What photo app are you using? What folders are set to read only? Folders on the laptop? If the latter, I suspect it might be firewall or antivirus software on the laptop setting permissions to read only. I have Nord VPN installed on my laptop and have noticed it sets downloaded files to read only, so I get a warning message when moving or deleting them. No big deal as my windows user account has administrator privileges, so can easily override. FWIW, I stopped using third party antivirus software years ago, so I wouldn't sweat it if you need to disable something like that. The stock security setup in Windows (which includes Defender) is good enough IMO. YMMV.

Back to top Reply to topic Reply with quote Send private message
markh752
Snoozing on a rock!



Joined: 03 Dec 2011
Posts: 866 | TRs | Pics
markh752
Snoozing on a rock!
PostSat Mar 23, 2024 7:39 pm 
This is Mark... I'm using the standard photo app provided by miicrosoft/hp in their "store" But my son has uninstalled and reinstalled it. As for anti virus, I use the the the standard Windows security as I agree with your comment. My son will be available until Tuesday. After that you're left with me....

Back to top Reply to topic Reply with quote Send private message
markh752
Snoozing on a rock!



Joined: 03 Dec 2011
Posts: 866 | TRs | Pics
markh752
Snoozing on a rock!
PostSat Mar 23, 2024 8:00 pm 
Tom wrote:
What folders are set to read only?
Every folder in the C drive has read only activated. In addition it says that the read only only applied to files in the folders, id assume every single folder and file in the c drive including program files and users and windows is set to read only. even if the red only attribute is deactivated and applied, it gets reactivated the next time you check

Back to top Reply to topic Reply with quote Send private message
Tom
Admin



Joined: 15 Dec 2001
Posts: 17865 | TRs | Pics
Tom
Admin
PostSat Mar 23, 2024 8:14 pm 
Try this: Windows Security > Virus & threat protection > Manage settings > Manage Controlled folder access > turn off (mine was turned off by default)

Back to top Reply to topic Reply with quote Send private message
markh752
Snoozing on a rock!



Joined: 03 Dec 2011
Posts: 866 | TRs | Pics
markh752
Snoozing on a rock!
PostSat Mar 23, 2024 8:25 pm 
This is Mikey,,,We have tried that, and just to be safe we tried it again but ours was also off by default, do you have any other ideas? Any help is greatly appreciated.

Back to top Reply to topic Reply with quote Send private message
Cyclopath
Faster than light



Joined: 20 Mar 2012
Posts: 7801 | TRs | Pics
Location: Seattle
Cyclopath
Faster than light
PostSat Mar 23, 2024 8:38 pm 
markh752 wrote:
trying to make the user have full control of the drive just led it to saying that files were open elsewhere
https://learn.microsoft.com/en-us/sysinternals/downloads/process-explorer Use this to find out what has the files locked.

Back to top Reply to topic Reply with quote Send private message
markh752
Snoozing on a rock!



Joined: 03 Dec 2011
Posts: 866 | TRs | Pics
markh752
Snoozing on a rock!
PostSun Mar 24, 2024 10:14 am 
This is Michael, I looked at the process explorer you linked It seemed like the only things that had explorer opened (couldn't find anything about specific files opened) was standard processes, i also looked through what was listed to see if i thought anything looked out of place but to my untrained eye nothing seemed weird. We ended up just factory resetting the laptop and that seems to have fixed the issue we were having and can now import photos fine.

Cyclopath
Back to top Reply to topic Reply with quote Send private message
markh752
Snoozing on a rock!



Joined: 03 Dec 2011
Posts: 866 | TRs | Pics
markh752
Snoozing on a rock!
PostSun Mar 24, 2024 11:36 am 
This is Mark, thank you Tom and cyclopath for the suggestions. I suspect that the root cause of the problem was that I didn't like the photo app that came with my laptop. So I made a few modifications when I got the laptop. I also decided to only upload recent photos as my free cloud storage had a specified capacity. When I was at 98% capacity, Mikey made a "work around". So my original modification, his work around and possibly the new devise, resulted in the error. Off topic, my son questioned why I wanted him to post here. I told him there are some smart guys that like to hike. We also discussed why this site is http instead of https. A good conversation to have.

Back to top Reply to topic Reply with quote Send private message
Cyclopath
Faster than light



Joined: 20 Mar 2012
Posts: 7801 | TRs | Pics
Location: Seattle
Cyclopath
Faster than light
PostMon Mar 25, 2024 3:31 pm 
markh752 wrote:
We also discussed why this site is http instead of https. A good conversation to have.
For what it's worth, looks like you can get to the site using HTTPS or HTTP. If you go into the address bar and add the s, everything will continue to work. Perhaps Tom can set it up so the non secured version automatically redirects to the HTTPS version, so that will be all anyone sees.

Back to top Reply to topic Reply with quote Send private message
Tom
Admin



Joined: 15 Dec 2001
Posts: 17865 | TRs | Pics
Tom
Admin
PostMon Mar 25, 2024 5:10 pm 
Huh? What method are you using to access the HTTP version? When I click on http://www.nwhikers.net or change https to http in my address bar it automatically redirects to https.

Back to top Reply to topic Reply with quote Send private message
zimmertr
TJ Zimmerman



Joined: 24 Jun 2018
Posts: 1242 | TRs | Pics
Location: Issaquah
zimmertr
TJ Zimmerman
PostMon Mar 25, 2024 5:17 pm 
It's true, there is a 301 permanent redirect.

Back to top Reply to topic Reply with quote Send private message
Cyclopath
Faster than light



Joined: 20 Mar 2012
Posts: 7801 | TRs | Pics
Location: Seattle
Cyclopath
Faster than light
PostMon Mar 25, 2024 7:52 pm 
Hmm. You're right. Chrome on Android, but it's sending me back to the secured page now. Sorry for the confusion.

Back to top Reply to topic Reply with quote Send private message
   All times are GMT - 8 Hours
 Reply to topic
Forum Index > Full Moon Saloon > Help wanted, Photos not Importing, Folders Set to Read-Only, Windows 11
  Happy Birthday kayakbear, DanG, The Angry Hiker, hitda peakz!
Jump to:   
Search this topic:

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum